classification
Title: Spam magnet
Type: Stage: resolved
Components: Windows Versions:
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List:
Priority: normal Keywords:

Created on 2020-02-10 12:23 by judiction, last changed 2020-04-10 15:13 by zach.ware. This issue is now closed.

Messages (6)
msg361683 - (view) Author: Thomas Reed (judiction) Date: 2020-02-10 12:23
Hi, I have problem with cache.

If there is someone in the detail of product longer that 5 minutes and than click to button "back",it makes error "ERR_CACHE_MISS". Do you know, how can i solve it?

Thank you :)
msg361684 - (view) Author: Reece Johnson (nows) Date: 2020-02-10 12:25
Is the user logged out from your site when receiving this message?
msg361685 - (view) Author: Thomas Reed (judiction) Date: 2020-02-10 12:26
No, normally browsing the web and products (without login in), after looking at the product details and then clicking the back button, the error will occur.
msg361687 - (view) Author: Thomas Reed (judiction) Date: 2020-02-10 12:32
Alright, thanks.
msg361688 - (view) Author: Karthikeyan Singaravelan (xtreak) * (Python committer) Date: 2020-02-10 12:45
The tracker is for issues related to CPython. This doesn't seem like a Python issue to me. Please use other forums for discussion. Closing it as not a bug.
msg366126 - (view) Author: Zachary Ware (zach.ware) * (Python committer) Date: 2020-04-10 14:00
Maybe I'm just paranoid, but this whole issue reads like spam to me.  It's at least a spam magnet; changing the title accordingly and clearing the nosy list.
History
Date User Action Args
2020-04-10 15:13:02zach.waresetnosy: - zach.ware
2020-04-10 14:00:15zach.waresetnosy: - paul.moore, tim.golden, steve.dower, xtreak, gustavoxo, nows, judiction, Sahurkhan

messages: + msg366126
title: ERR_CACHE_MISS -> Spam magnet
2020-04-10 06:38:01SilentGhostsetmessages: - msg361686
2020-04-10 06:37:52SilentGhostsetmessages: - msg366099
2020-04-10 06:37:44SilentGhostsetmessages: - msg362378
2020-04-10 02:06:18Sahurkhansetnosy: + Sahurkhan
messages: + msg366099
2020-02-21 04:48:07gustavoxosetnosy: + gustavoxo
messages: + msg362378
2020-02-10 12:45:42xtreaksetstatus: open -> closed

nosy: + xtreak
messages: + msg361688

resolution: not a bug
stage: resolved
2020-02-10 12:32:28judictionsetmessages: + msg361687
2020-02-10 12:28:38nowssetmessages: + msg361686
2020-02-10 12:26:42judictionsetmessages: + msg361685
2020-02-10 12:25:14nowssetnosy: + nows
messages: + msg361684
2020-02-10 12:23:58judictioncreate