classification
Title: Spam
Type: Stage: resolved
Components: Versions:
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: Nadas, xtreak, zach.ware
Priority: normal Keywords:

Created on 2020-01-27 15:01 by Nadas, last changed 2020-01-27 17:57 by xtreak. This issue is now closed.

Messages (3)
msg360771 - (view) Author: Karthikeyan Singaravelan (xtreak) * (Python committer) Date: 2020-01-27 15:14
Please stop spamming the bug tracker with random messages.
msg360782 - (view) Author: Zachary Ware (zach.ware) * (Python committer) Date: 2020-01-27 17:10
I've removed the `User` role from that account since all of its posts have been spam; it will no longer be able to post.
msg360785 - (view) Author: Karthikeyan Singaravelan (xtreak) * (Python committer) Date: 2020-01-27 17:57
Thanks Zachary.
History
Date User Action Args
2020-01-27 17:57:35xtreaksetmessages: + msg360785
2020-01-27 17:10:52zach.waresettitle: Great -> Spam
nosy: + zach.ware

messages: + msg360782

resolution: fixed -> not a bug
2020-01-27 15:14:17xtreaksetmessages: - msg360768
2020-01-27 15:14:09xtreaksetstatus: open -> closed

nosy: + xtreak
messages: + msg360771

resolution: fixed
stage: resolved
2020-01-27 15:01:53Nadascreate