classification
Title: Windows installation did not work; tried on two machines
Type: behavior Stage:
Components: Installation Versions: Python 3.0
process
Status: closed Resolution: duplicate
Dependencies: Superseder:
Assigned To: Nosy List: MLModel, loewis
Priority: normal Keywords:

Created on 2008-09-13 03:57 by MLModel, last changed 2008-09-13 06:00 by loewis. This issue is now closed.

Messages (2)
msg73164 - (view) Author: Mitchell Model (MLModel) Date: 2008-09-13 03:57
I installed 3.0b3 using the Windows MSI installer on two machines, one
running 32-bit Windows XP Professional on a 64-bit AMD processor with
Python 2.5 already installed, and another a Parallels Desktop on an
Intel MacBook running Windows XP Professional with no previous Python
installation.  Both failed to run either python or pythonw, saying "This
application has failed to start because the application configuration is
incorrect. Reinstalling the application may fix the problem."

Building 3.0b3 on my MacBook from source and doing an altinstall runs fine.

I'm sorry if this is a ridiculous submission, but I have done plenty of
this sort of thing on both platforms before and am just stumped, and I
have a fairly urgent need to try something on Windows.
msg73167 - (view) Author: Martin v. Löwis (loewis) * (Python committer) Date: 2008-09-13 06:00
This is a duplicate of issue3820.

If you need to try something now, try 3.0b2.
History
Date User Action Args
2008-09-13 06:00:59loewissetstatus: open -> closed
resolution: duplicate
messages: + msg73167
nosy: + loewis
2008-09-13 03:57:30MLModelcreate