classification
Title: Issue 38363 - False Alarm - Sorry!
Type: Stage: resolved
Components: Versions:
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: Stephen_Tucker, steven.daprano
Priority: normal Keywords:

Created on 2019-10-03 15:27 by Stephen_Tucker, last changed 2019-10-03 15:38 by steven.daprano. This issue is now closed.

Messages (2)
msg353854 - (view) Author: Stephen Tucker (Stephen_Tucker) Date: 2019-10-03 15:27
Hi,

Issue 38363 is a false alarm - I am sorry to have wasted your time.

My mistake was that the file that had the BOM in it also had a space at the
end of the filename. I removed the space and the module was found OK.

Sorry again.

Stephen Tucker.
msg353858 - (view) Author: Steven D'Aprano (steven.daprano) * (Python committer) Date: 2019-10-03 15:38
Please don't create a *second* bug report to say that your previous bug report was erroneous. Just go and close the first one.
History
Date User Action Args
2019-10-03 15:38:49steven.dapranosetstatus: open -> closed

nosy: + steven.daprano
messages: + msg353858

resolution: not a bug
stage: resolved
2019-10-03 15:27:22Stephen_Tuckercreate