classification
Title: gzip module any difference for compressing png file in version 2.X and 3.X
Type: Stage: resolved
Components: Versions: Python 2.7
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: Sivaprabu Ganesan, sjoerd, zach.ware
Priority: normal Keywords:

Created on 2019-08-16 14:52 by Sivaprabu Ganesan, last changed 2019-08-19 18:38 by zach.ware. This issue is now closed.

Messages (2)
msg349868 - (view) Author: Sivaprabu Ganesan (Sivaprabu Ganesan) Date: 2019-08-16 14:52
gzip module any difference for compressing png file in version 2.X and 3.X
msg349870 - (view) Author: Zachary Ware (zach.ware) * (Python committer) Date: 2019-08-16 15:09
Sorry, but your report is unclear.  Are you asking if there is any difference, or are you reporting a difference?  If the former, this is not the correct forum for such questions, please try python-list@python.org or StackOverflow instead.  If the latter, you'll need to include sample code and data that shows the issue.
History
Date User Action Args
2019-08-19 18:38:36zach.waresetstatus: open -> closed
resolution: not a bug
stage: resolved
2019-08-16 15:09:12zach.waresetnosy: + zach.ware
messages: + msg349870

components: - 2to3 (2.x to 3.x conversion tool)
type: performance ->
2019-08-16 14:52:10Sivaprabu Ganesancreate