classification
Title: log into bugs.python.org requires cookies
Type: Stage:
Components: Versions:
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: benjamin.peterson, donovaly
Priority: normal Keywords:

Created on 2008-09-04 21:11 by donovaly, last changed 2008-09-04 21:31 by benjamin.peterson. This issue is now closed.

Messages (4)
msg72521 - (view) Author: (donovaly) Date: 2008-09-04 21:11
I tried to log into this issue tracker several times without success.
Now I found out by chance that I need to allow to set browser cookies to
be able to log in.
So please display a message that one needs to allows cookies to log in.
msg72523 - (view) Author: Benjamin Peterson (benjamin.peterson) * (Python committer) Date: 2008-09-04 21:13
This should be reported to the meta tracker:
http://psf.upfronthosting.co.za/roundup/meta/.
msg72524 - (view) Author: (donovaly) Date: 2008-09-04 21:29
Closing the bug report is not correct. When my installation failed, I
need an info that cookies could cause the problem. This info has to be
given on your webpage, so it's your turn!
msg72525 - (view) Author: Benjamin Peterson (benjamin.peterson) * (Python committer) Date: 2008-09-04 21:31
On Thu, Sep 4, 2008 at 4:29 PM, donovaly <report@bugs.python.org> wrote:
>
> donovaly <uwestoehr@web.de> added the comment:
>
> Closing the bug report is not correct. When my installation failed, I
> need an info that cookies could cause the problem. This info has to be
> given on your webpage, so it's your turn!

Please trust our knowledge of how to use the tracker! Your bug report
is about the tracker not Python, so it should be brought to the URL I
gave above.
History
Date User Action Args
2008-09-04 21:31:09benjamin.petersonsetmessages: + msg72525
2008-09-04 21:29:04donovalysetmessages: + msg72524
2008-09-04 21:13:01benjamin.petersonsetstatus: open -> closed
resolution: not a bug
messages: + msg72523
nosy: + benjamin.peterson
2008-09-04 21:11:05donovalycreate