classification
Title: Complete your registration to Python tracker
Type: Stage: resolved
Components: Versions:
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: ddrouin, rhinerfeld1, steven.daprano
Priority: normal Keywords:

Created on 2019-07-11 21:04 by ddrouin, last changed 2021-10-25 02:14 by rhinerfeld1. This issue is now closed.

Messages (3)
msg347708 - (view) Author: David (ddrouin) * Date: 2019-07-11 21:04
Here is the link to register.
________________________________
From: report=bugs.python.org@roundup.psfhosted.org <report=bugs.python.org@roundup.psfhosted.org> on behalf of Python tracker <report@bugs.python.org>
Sent: Thursday, July 11, 2019 8:59 PM
To: davedrouin@hotmail.com
Subject: Complete your registration to Python tracker

To complete your registration of the user "ddrouin" with
Python tracker, please visit the following URL:

https://bugs.python.org/?@action=confrego&otk=yx0D8CJvzNqeUY0usWJfgG0vnPc7HsWM
msg347710 - (view) Author: Steven D'Aprano (steven.daprano) * (Python committer) Date: 2019-07-11 21:21
Seems to have been created in error.
msg404945 - (view) Author: Richard Hinerfeld (rhinerfeld1) Date: 2021-10-25 02:14
I just get an error when  I visit the URL

On Sun, Oct 24, 2021 at 4:57 PM Python tracker <report@bugs.python.org>
wrote:

> To complete your registration of the user "rhinerfeld1" with
> Python tracker, please visit the following URL:
>
>
> https://bugs.python.org/?@action=confrego&otk=MxJ6fZghVQdh3dhyE1fj8I7bFrmjfve9
>
>
History
Date User Action Args
2021-10-25 02:14:22rhinerfeld1setnosy: + rhinerfeld1
messages: + msg404945
2019-07-11 21:21:29steven.dapranosetstatus: open -> closed

nosy: + steven.daprano
messages: + msg347710

resolution: not a bug
stage: resolved
2019-07-11 21:04:39ddrouincreate