classification
Title: make altinstall installs pydoc instead of pydoc3.0
Type: behavior Stage: resolved
Components: Installation Versions: Python 3.0
process
Status: closed Resolution: duplicate
Dependencies: Superseder: "make altinstall" installs pydoc, idle, smtpd.py
View: 1590
Assigned To: Nosy List: ajaksu2, kune
Priority: normal Keywords:

Created on 2008-09-01 07:38 by kune, last changed 2009-04-06 10:47 by ajaksu2. This issue is now closed.

Messages (2)
msg72219 - (view) Author: Uli Kunitz (kune) Date: 2008-09-01 07:38
make altinstall in Python3.0-b3 doesn't install pydoc as pydoc3.0.
Renaming pydoc to pydoc3.0 doesn't create any issues.
msg85634 - (view) Author: Daniel Diniz (ajaksu2) (Python triager) Date: 2009-04-06 10:47
Closing as duplicate of issue 1590, which has a patch and some discussion.
History
Date User Action Args
2009-04-06 10:47:51ajaksu2setstatus: open -> closed

dependencies: - make altinstall installs pydoc instead of pydoc3.0
superseder: "make altinstall" installs pydoc, idle, smtpd.py

nosy: + ajaksu2
messages: + msg85634
resolution: duplicate
stage: test needed -> resolved
2009-04-06 10:47:51ajaksu2unlinkissue3744 dependencies
2009-03-21 03:22:56ajaksu2setdependencies: + make altinstall installs pydoc instead of pydoc3.0
stage: test needed
2009-03-21 03:22:56ajaksu2linkissue3744 dependencies
2008-09-01 07:38:20kunecreate