classification
Title: spam
Type: Stage: resolved
Components: Windows Versions: Python 3.6
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: pallavishete, paul.moore, steve.dower, tim.golden, zach.ware
Priority: normal Keywords:

Created on 2019-06-11 11:25 by pallavishete, last changed 2019-06-11 14:09 by ned.deily. This issue is now closed.

History
Date User Action Args
2019-06-11 14:09:44ned.deilysetmessages: - msg345225
2019-06-11 14:09:36ned.deilysetmessages: - msg345224
2019-06-11 11:29:15xtreaksetstatus: open -> closed
title: Why Highly Skilled Network Engineers prefer On-Demand work? -> spam
resolution: not a bug
stage: resolved
2019-06-11 11:27:16pallavishetesetmessages: + msg345225
2019-06-11 11:25:36pallavishetecreate