classification
Title: TypeError
Type: behavior Stage: resolved
Components: Unicode Versions: Python 2.7
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: ezio.melotti, maakvol, vstinner
Priority: normal Keywords:

Created on 2019-04-18 15:55 by maakvol, last changed 2019-04-18 16:01 by vstinner. This issue is now closed.

Messages (3)
msg340504 - (view) Author: maak (maakvol) Date: 2019-04-18 15:55
TypeError: coercing to Unicode: need string or buffer, bool found
msg340505 - (view) Author: STINNER Victor (vstinner) * (Python committer) Date: 2019-04-18 15:58
Sorry maak, but the Python bug tracker is not the right place to ask questions about Python programming. It seems like you are learning Python. Try to find another place like StackOverflow, python-list mailing list, etc. Thanks ;-)
msg340507 - (view) Author: STINNER Victor (vstinner) * (Python committer) Date: 2019-04-18 16:01
Note: maak opened a similar issue that has also closed as "not a bug": bpo-36657.
History
Date User Action Args
2019-04-18 16:01:20vstinnersetmessages: + msg340507
2019-04-18 15:58:28vstinnersetstatus: open -> closed
resolution: not a bug
messages: + msg340505

stage: resolved
2019-04-18 15:55:57maakvolcreate