classification
Title: PYTHON-CAN with vector
Type: resource usage Stage: resolved
Components: Build Versions: Python 3.7
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: SilentGhost, tejesh
Priority: normal Keywords:

Created on 2019-04-02 13:43 by tejesh, last changed 2019-04-03 07:32 by SilentGhost. This issue is now closed.

Messages (4)
msg339332 - (view) Author: tejesh (tejesh) Date: 2019-04-02 13:43
Hi team,

I am trying to send CAN message from python
I can able to send CAN message with the time period(Limited duration). But, I want to send particular number of times(example: I want to send only 2 CAN Messages).
How can I send??

Can please help me to resolve this issue ASAP..
msg339333 - (view) Author: SilentGhost (SilentGhost) * (Python triager) Date: 2019-04-02 13:47
Hi tejesh, this is a bug tracker for development of CPython. If you have a problem with your code I'd suggest trying StackOverflow or python-help mailing list.
msg339376 - (view) Author: tejesh (tejesh) Date: 2019-04-03 04:14
THANKS for your response

i have tried checking in Stackoverflow i did not get any help from the list Q&A's in Stackoverflow 

i sent out mail to python help also still i did not got any help

i need help ASAP 

Thanks again
msg339381 - (view) Author: SilentGhost (SilentGhost) * (Python triager) Date: 2019-04-03 07:32
Again, this is not the problem with Python as a language, its implementation in CPython or the standard library. Please, don't re-open this issue again.
History
Date User Action Args
2019-04-03 07:32:13SilentGhostsetstatus: open -> closed

messages: + msg339381
2019-04-03 04:14:33tejeshsetstatus: closed -> open

messages: + msg339376
2019-04-02 13:47:13SilentGhostsetstatus: open -> closed

nosy: + SilentGhost
messages: + msg339333

resolution: not a bug
stage: resolved
2019-04-02 13:43:45tejeshcreate