classification
Title: Some old PR with CLA not signed
Type: Stage: resolved
Components: Versions: Python 3.8
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: brett.cannon, eamanu, matrixise, xtreak
Priority: normal Keywords:

Created on 2019-03-29 12:45 by eamanu, last changed 2019-03-29 18:37 by brett.cannon. This issue is now closed.

Messages (5)
msg339108 - (view) Author: Emmanuel Arias (eamanu) * Date: 2019-03-29 12:45
Hello everybody!

Making a searching on GitHub: is:open label:"CLA not signed" 

We can see that there are some PR opened with CLA not signed label.
The newest is 22 days ago and the oldest is from May 8, 2017.

I can closed it if you consider apropiate
msg339109 - (view) Author: Karthikeyan Singaravelan (xtreak) * (Python triager) Date: 2019-03-29 13:02
There were cases in the past where CLA was signed but there was mismatch in the bpo details and GitHub usernames linked due to which bot didn't change it to CLA signed. I would request this to be discussed in other channels like https://discuss.python.org/c/core-workflow or zulip core-workflow chat or mailing list. This issue could be closed since there is nothing that could be done in the bug tracker here. These problems might be solved by using CLA assistant. Closing a PR needs relevant access and I guess Brett is also reviewing PRs where CLA is not signed.
msg339110 - (view) Author: Emmanuel Arias (eamanu) * Date: 2019-03-29 13:09
> I would request this to be discussed in other channels like https://discuss.python.org/c/core-workflow or zulip core-workflow chat or mailing list.

Ok. It good for you if I send this issue to https://discuss.python.org/c/core-workflow?

Then, I close this issue.
msg339113 - (view) Author: Stéphane Wirtel (matrixise) * (Python committer) Date: 2019-03-29 13:56
Brett would like to reduce the number of PRs, maybe we need to ask to the council about that point.
msg339128 - (view) Author: Brett Cannon (brett.cannon) * (Python committer) Date: 2019-03-29 18:37
I'm already going through the "CLA not signed" issues and cleaning them up, so there's no need for anyone to duplicate my work.

And this is not a steering council concern but a core-workflow concern.
History
Date User Action Args
2019-03-29 18:37:59brett.cannonsetstatus: open -> closed
resolution: not a bug
messages: + msg339128

stage: resolved
2019-03-29 13:56:22matrixisesetnosy: + matrixise
messages: + msg339113
2019-03-29 13:09:18eamanusetmessages: + msg339110
2019-03-29 13:02:32xtreaksetnosy: + brett.cannon, xtreak
messages: + msg339109
2019-03-29 12:45:53eamanucreate