classification
Title: Python 3.7 install error
Type: crash Stage: resolved
Components: Installation, Windows Versions: Python 3.7
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: steve.dower Nosy List: lasonjack, paul.moore, steve.dower, tim.golden, zach.ware
Priority: normal Keywords:

Created on 2019-02-08 21:03 by lasonjack, last changed 2019-03-12 20:24 by steve.dower. This issue is now closed.

Files
File name Uploaded Description Edit
Python 3.7.2 (64-bit)_20190208145004_000_core_JustForMe.log lasonjack, 2019-02-08 21:03 error log
Python 3.7.2 (64-bit)_20190208145004.log lasonjack, 2019-02-08 21:36 full error log
Messages (5)
msg335107 - (view) Author: princebaridi (lasonjack) Date: 2019-02-08 21:03
win10 x64 bit machine. looks like msi installer error/
msg335109 - (view) Author: Steve Dower (steve.dower) * (Python committer) Date: 2019-02-08 21:29
That looks like an incomplete log. Do you have the log file without "000_core_JustForMe" at the end of the name?
msg335110 - (view) Author: princebaridi (lasonjack) Date: 2019-02-08 21:36
sure sorry
msg335111 - (view) Author: Steve Dower (steve.dower) * (Python committer) Date: 2019-02-08 21:55
It seems to think the install has been deleted between extracting/verifying it and launching the installer.

Do you have any antivirus running that you could disable? Those can sometimes interfere like this.
msg337799 - (view) Author: Steve Dower (steve.dower) * (Python committer) Date: 2019-03-12 20:24
Closing due to no response
History
Date User Action Args
2019-03-12 20:24:13steve.dowersetstatus: open -> closed
resolution: not a bug
messages: + msg337799

stage: resolved
2019-02-08 21:55:59steve.dowersetmessages: + msg335111
2019-02-08 21:36:36lasonjacksetfiles: + Python 3.7.2 (64-bit)_20190208145004.log

messages: + msg335110
2019-02-08 21:29:52steve.dowersetmessages: + msg335109
2019-02-08 21:13:05zach.waresetassignee: steve.dower

components: + Windows
nosy: + tim.golden, steve.dower, zach.ware, paul.moore
2019-02-08 21:03:17lasonjackcreate