classification
Title: Installation error
Type: crash Stage: resolved
Components: Installation, Windows Versions: Python 3.7
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: Stefano Bonalumi, paul.moore, steve.dower, tim.golden, zach.ware
Priority: normal Keywords:

Created on 2019-01-26 12:21 by Stefano Bonalumi, last changed 2019-03-12 20:23 by steve.dower. This issue is now closed.

Files
File name Uploaded Description Edit
Annotazione 2019-01-26 132044.jpg Stefano Bonalumi, 2019-01-26 12:21 Jpeg snapshot for crash installaion
Python 3.7.0 (64-bit)_20190127100020.log Stefano Bonalumi, 2019-01-27 09:03
Python 3.7.2 (32-bit)_20190127100056.log Stefano Bonalumi, 2019-01-27 09:03
Messages (5)
msg334390 - (view) Author: Stefano Bonalumi (Stefano Bonalumi) Date: 2019-01-26 12:21
Hi
i get the following installation error code when i try to install python 3.7.2 version on Windows 10
See the attached files
msg334395 - (view) Author: Steve Dower (steve.dower) * (Python committer) Date: 2019-01-26 15:21
You should have a set of log files in your %TEMP% directory. Their names will start with Python and end in .log. If you could collect these into a zip file and post them here, that would be very helpful.
msg334415 - (view) Author: Stefano Bonalumi (Stefano Bonalumi) Date: 2019-01-27 09:03
Hi
plesaes find these files attached
Please give me further instructions

Thanks a lot

Il giorno sab 26 gen 2019 alle ore 16:21 Steve Dower <report@bugs.python.org>
ha scritto:

>
> Steve Dower <steve.dower@python.org> added the comment:
>
> You should have a set of log files in your %TEMP% directory. Their names
> will start with Python and end in .log. If you could collect these into a
> zip file and post them here, that would be very helpful.
>
> ----------
>
> _______________________________________
> Python tracker <report@bugs.python.org>
> <https://bugs.python.org/issue35832>
> _______________________________________
>
msg334445 - (view) Author: Steve Dower (steve.dower) * (Python committer) Date: 2019-01-28 05:57
Thanks. You should have some more log files - I'm particularly interested in the one with "3.7.2" and "core_JustForMe" in the filename, as that is the one that failed.

Also, did you notice that you have 64-bit 3.7.0 and 32-bit 3.7.2? Is that deliberate? You can find the 64-bit version at https://www.python.org/downloads/release/python-372/
msg337798 - (view) Author: Steve Dower (steve.dower) * (Python committer) Date: 2019-03-12 20:23
Closing due to no response.
History
Date User Action Args
2019-03-12 20:23:51steve.dowersetstatus: open -> closed
resolution: not a bug
messages: + msg337798

stage: resolved
2019-01-28 05:57:47steve.dowersetmessages: + msg334445
2019-01-27 09:03:06Stefano Bonalumisetfiles: + Python 3.7.0 (64-bit)_20190127100020.log, Python 3.7.2 (32-bit)_20190127100056.log

messages: + msg334415
2019-01-26 15:21:42steve.dowersetmessages: + msg334395
2019-01-26 13:48:41xtreaksetnosy: + paul.moore, tim.golden, zach.ware, steve.dower
components: + Windows
2019-01-26 12:21:36Stefano Bonalumicreate