classification
Title: Is python used more than Java Nowadays?
Type: performance Stage: resolved
Components: Documentation Versions: Python 3.7
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: docs@python Nosy List: docs@python, manchun, steven.daprano, xtreak
Priority: normal Keywords:

Created on 2018-12-28 10:20 by manchun, last changed 2018-12-28 13:35 by steven.daprano. This issue is now closed.

Messages (3)
msg332651 - (view) Author: manchun kumar (manchun) Date: 2018-12-28 10:20

Message has been classified as spam.

msg332653 - (view) Author: Karthikeyan Singaravelan (xtreak) * (Python triager) Date: 2018-12-28 11:50
Please add some context over what this has to do with performance and docs category. The tracker might not be the appropriate place to have language debates. Please specify the outcome of the issue since your description has no actionable item or the problem you are trying to solve with the issue.

Thanks
msg332656 - (view) Author: Steven D'Aprano (steven.daprano) * (Python committer) Date: 2018-12-28 13:35
This is spam.
History
Date User Action Args
2018-12-28 13:35:33steven.dapranosetstatus: open -> closed

nosy: + steven.daprano
messages: + msg332656

resolution: not a bug
stage: resolved
2018-12-28 11:50:33xtreaksetnosy: + xtreak
messages: + msg332653
2018-12-28 10:20:21manchuncreate