classification
Title: [3.6/3.7] idlelib/help.html mentions 3.8alpha0 docs
Type: Stage: resolved
Components: IDLE Versions: Python 3.7, Python 3.6
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: terry.reedy Nosy List: doko, ned.deily, terry.reedy
Priority: normal Keywords: 3.6regression, 3.7regression

Created on 2018-12-12 06:23 by doko, last changed 2018-12-12 08:00 by terry.reedy. This issue is now closed.

Messages (2)
msg331671 - (view) Author: Matthias Klose (doko) * (Python committer) Date: 2018-12-12 06:23
[3.6/3.7] idlelib/help.html mentions 3.8alpha0 docs:

    <link rel="search" type="application/opensearchdescription+xml"
          title="Search within Python 3.8.0a0 documentation"
          href="../_static/opensearch.xml"/>

Seen in the 3.6.8 and 3.7.2 release candidates
msg331674 - (view) Author: Terry J. Reedy (terry.reedy) * (Python committer) Date: 2018-12-12 08:00
IDLE pays no attention to that part of the html file.
History
Date User Action Args
2018-12-12 08:00:07terry.reedysetstatus: open -> closed
resolution: not a bug
messages: + msg331674

stage: resolved
2018-12-12 06:23:26dokocreate