classification
Title: Windows x86 executable installer can't install
Type: Stage: resolved
Components: Versions: Python 3.7
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: outofthink
Priority: normal Keywords:

Created on 2018-11-27 02:25 by outofthink, last changed 2018-11-27 03:10 by outofthink. This issue is now closed.

Files
File name Uploaded Description Edit
Python 3.7.1 (32-bit)_20181127100820.log outofthink, 2018-11-27 02:25
Messages (2)
msg330486 - (view) Author: liang feng (outofthink) Date: 2018-11-27 02:25
see log
msg330488 - (view) Author: liang feng (outofthink) Date: 2018-11-27 03:10
the file didn't download complete,change other computer download, it's fine
History
Date User Action Args
2018-11-27 03:10:17outofthinksetstatus: open -> closed
resolution: not a bug
messages: + msg330488

stage: resolved
2018-11-27 02:25:51outofthinkcreate