classification
Title: Spam
Type: Stage:
Components: Versions:
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List:
Priority: normal Keywords:

Created on 2008-07-30 00:43 by gvanrossum, last changed 2018-09-14 22:27 by zach.ware. This issue is now closed.

Messages (3)
msg70414 - (view) Author: Guido van Rossum (gvanrossum) * (Python committer) Date: 2008-07-30 00:43

Message has been classified as spam.

msg70415 - (view) Author: Guilherme Polo (gpolo) * (Python committer) Date: 2008-07-30 01:04
something going on roundup?
msg70417 - (view) Author: Martin v. Löwis (loewis) * (Python committer) Date: 2008-07-30 04:08
Looking at the message id, this came in through email. I have now
trained this as spam in spambayes (which unfortunately also means that
user:5 gets associated with being spam; we'll have to watch this and
train potential other misclassifications also).

It was a lucky shot of the spambot to guess a valid email address when
sending to the report address. To make this really safe, I can't think
of anything else but require PGP signing of messages (but this really
belongs to tracker-discuss).
History
Date User Action Args
2018-09-14 22:27:49zach.waresetnosy: - gvanrossum, loewis, gpolo
2018-09-14 22:27:39zach.waresettitle: Satisfy her lovemaking desire -> Spam
2018-09-14 22:27:29zach.waresetpull_requests: - pull_request8747
2018-09-14 21:31:52pablogsalsetpull_requests: + pull_request8747
2018-09-14 19:18:05gvanrossumsetpull_requests: - pull_request8741
2018-09-14 19:02:40pablogsalsetpull_requests: + pull_request8741
2008-07-30 04:08:05loewissetnosy: + loewis
messages: + msg70417
2008-07-30 01:04:21gpolosetstatus: open -> closed
resolution: not a bug
messages: + msg70415
nosy: + gpolo
2008-07-30 00:43:27gvanrossumcreate