classification
Title: need to remove the term "white space"
Type: Stage: resolved
Components: Versions:
process
Status: closed Resolution: rejected
Dependencies: Superseder:
Assigned To: Nosy List: dwaygig, eric.araujo
Priority: normal Keywords:

Created on 2018-09-14 12:56 by dwaygig, last changed 2018-09-14 16:19 by eric.araujo. This issue is now closed.

Messages (3)
msg325346 - (view) Author: dwayne gigleum (dwaygig) Date: 2018-09-14 12:56
As we are purging offensive language

"white space" needs removing, as this can be offensive.

as seen in lots of places: https://github.com/python/cpython/search?p=1&q=white+space
msg325356 - (view) Author: dwayne gigleum (dwaygig) Date: 2018-09-14 15:53
are you being a hypocrit trying to supress me?
msg325358 - (view) Author: Éric Araujo (eric.araujo) * (Python committer) Date: 2018-09-14 16:19
Trolling is not welcome.
History
Date User Action Args
2018-09-14 16:19:02eric.araujosetstatus: open -> closed

nosy: + eric.araujo
messages: + msg325358

resolution: rejected
2018-09-14 15:53:17dwaygigsetstatus: closed -> open
resolution: not a bug -> (no value)
messages: + msg325356
2018-09-14 15:46:44willingcsetstatus: open -> closed
resolution: not a bug
stage: resolved
2018-09-14 12:56:13dwaygigcreate