This issue tracker has been migrated to GitHub, and is currently read-only.
For more information, see the GitHub FAQs in the Python's Developer Guide.

classification
Title: Change mentions of "magic" attributes to "special"
Type: Stage: resolved
Components: Documentation Versions: Python 3.8, Python 3.7, Python 3.6, Python 2.7
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: docs@python Nosy List: adelfino, docs@python, rhettinger
Priority: normal Keywords: patch

Created on 2018-06-11 01:52 by adelfino, last changed 2022-04-11 14:59 by admin. This issue is now closed.

Pull Requests
URL Status Linked Edit
PR 7608 closed adelfino, 2018-06-11 01:53
Messages (3)
msg319263 - (view) Author: Andrés Delfino (adelfino) * (Python triager) Date: 2018-06-11 01:52
PR makes all documentation use the same term.
msg319271 - (view) Author: Raymond Hettinger (rhettinger) * (Python committer) Date: 2018-06-11 04:04
Both terms are in common use.  There is no need to elide the word "special".
msg319295 - (view) Author: Andrés Delfino (adelfino) * (Python triager) Date: 2018-06-11 11:31
ok :)
History
Date User Action Args
2022-04-11 14:59:01adminsetgithub: 78006
2018-06-11 11:31:10adelfinosetstatus: open -> closed
resolution: not a bug
messages: + msg319295

stage: patch review -> resolved
2018-06-11 04:04:00rhettingersetnosy: + rhettinger
messages: + msg319271
2018-06-11 01:53:13adelfinosetkeywords: + patch
stage: patch review
pull_requests: + pull_request7231
2018-06-11 01:52:46adelfinocreate