classification
Title: Python 3 doc sidebar dosnt follow page scrolling like 2.7 doc sidebar.
Type: behavior Stage: resolved
Components: Documentation Versions: Python 3.8, Python 3.7, Python 3.6, Python 3.4, Python 3.5
process
Status: closed Resolution: duplicate
Dependencies: Superseder: Make the sidebar in the documentation follow the section automatically
View: 28044
Assigned To: docs@python Nosy List: docs@python, ezio.melotti, georg.brandl, pete312, xtreak
Priority: normal Keywords:

Created on 2018-05-07 13:06 by pete312, last changed 2018-09-25 11:55 by xtreak. This issue is now closed.

Messages (2)
msg316269 - (view) Author: Pete Moore (pete312) Date: 2018-05-07 13:06
the 3.x docs sidebar at location https://docs.python.org/3.6/library/logging.html does not follow the user's scrolling movements like the 2.7 docs sidebar at location https://docs.python.org/2.7/library/logging.html
msg326345 - (view) Author: Karthikeyan Singaravelan (xtreak) * (Python triager) Date: 2018-09-25 11:55
Thanks for the report Pete. The Python documentation theme is maintained at https://github.com/python/python-docs-theme/ and this particular issue is tracked at https://github.com/python/python-docs-theme/issues/20 . Related issues : issue34378, issue28044 . I am closing this as duplicate of issue28044. Feel free to open an issue at GitHub if it's different from the existing issue.

Thanks
History
Date User Action Args
2018-09-25 11:55:49xtreaksetstatus: open -> closed
superseder: Make the sidebar in the documentation follow the section automatically
messages: + msg326345

resolution: duplicate
stage: resolved
2018-09-25 11:42:06xtreaksetnosy: + xtreak
2018-05-12 11:42:22ned.deilysetnosy: + georg.brandl, ezio.melotti
2018-05-07 13:06:02pete312create