classification
Title: Online doc does not include inspect.classify_class_attrs
Type: enhancement Stage: resolved
Components: Documentation Versions: Python 3.7
process
Status: closed Resolution: duplicate
Dependencies: Superseder: inspect module docs omits many functions
View: 17972
Assigned To: docs@python Nosy List: cheryl.sabella, docs@python, terry.reedy
Priority: normal Keywords: easy

Created on 2017-12-09 19:14 by cheryl.sabella, last changed 2017-12-22 21:59 by cheryl.sabella. This issue is now closed.

Messages (2)
msg307912 - (view) Author: Cheryl Sabella (cheryl.sabella) * (Python committer) Date: 2017-12-09 19:14
Documentation for inspect.classify_class_attrs exists in the docstring and, therefore, pydoc, but is not included in the online docs for inspect.
msg308445 - (view) Author: Terry J. Reedy (terry.reedy) * (Python committer) Date: 2017-12-16 03:41
Perhaps this should be closed as a 1/10 duplicate of #17972.
History
Date User Action Args
2017-12-22 21:59:56cheryl.sabellaunlinkissue17972 dependencies
2017-12-22 21:59:13cheryl.sabellasetstatus: open -> closed
superseder: inspect module docs omits many functions
resolution: duplicate
stage: resolved
2017-12-16 03:41:50terry.reedysetnosy: + terry.reedy
messages: + msg308445
2017-12-10 02:38:07martin.panterlinkissue17972 dependencies
2017-12-09 19:14:41cheryl.sabellacreate