classification
Title: Document handler.cancelled()
Type: Stage: resolved
Components: asyncio Versions: Python 3.7
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: asvetlov, yselivanov
Priority: normal Keywords:

Created on 2017-12-07 22:47 by asvetlov, last changed 2017-12-08 14:24 by asvetlov. This issue is now closed.

Messages (2)
msg307825 - (view) Author: Andrew Svetlov (asvetlov) * (Python committer) Date: 2017-12-07 22:47
Method was added by https://bugs.python.org/issue31943
msg307850 - (view) Author: Andrew Svetlov (asvetlov) * (Python committer) Date: 2017-12-08 14:24
Fixed in master, sorry
History
Date User Action Args
2017-12-08 14:24:24asvetlovsetstatus: open -> closed
resolution: not a bug
messages: + msg307850

stage: resolved
2017-12-07 22:47:25asvetlovcreate