classification
Title: test_crypt fails on OpenBSD
Type: behavior Stage: resolved
Components: Library (Lib) Versions: Python 3.7
process
Status: closed Resolution: duplicate
Dependencies: Superseder: test_crypt fails on OpenBSD
View: 25287
Assigned To: Nosy List: jafo, serhiy.storchaka
Priority: normal Keywords:

Created on 2017-09-29 09:04 by serhiy.storchaka, last changed 2017-09-29 09:07 by serhiy.storchaka. This issue is now closed.

Messages (2)
msg303314 - (view) Author: Serhiy Storchaka (serhiy.storchaka) * (Python committer) Date: 2017-09-29 09:04
$ ./python -m test -vuall test_crypt
...
======================================================================
FAIL: test_methods (test.test_crypt.CryptTestCase)
----------------------------------------------------------------------
Traceback (most recent call last):
  File "/home/serhiy/py/cpython3.7/Lib/test/test_crypt.py", line 29, in test_methods
    self.assertTrue(len(crypt.methods) >= 1)
AssertionError: False is not true

----------------------------------------------------------------------

crypt.methods is an empty list.
msg303315 - (view) Author: Serhiy Storchaka (serhiy.storchaka) * (Python committer) Date: 2017-09-29 09:07
This is a duplicate of issue25287.
History
Date User Action Args
2017-09-29 09:07:11serhiy.storchakasetstatus: open -> closed
superseder: test_crypt fails on OpenBSD
messages: + msg303315

resolution: duplicate
stage: resolved
2017-09-29 09:04:11serhiy.storchakacreate