classification
Title: Python interpreter is failing due to BufferOverflow Exception
Type: crash Stage: resolved
Components: Interpreter Core Versions: Python 3.4
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: Megha, serhiy.storchaka
Priority: normal Keywords:

Created on 2017-09-28 07:05 by Megha, last changed 2017-09-28 07:17 by serhiy.storchaka. This issue is now closed.

Messages (2)
msg303193 - (view) Author: Megha HR (Megha) Date: 2017-09-28 07:05
Hi Team,


I'm facing BufferOverflow Exception when python interpreter is trying to start.

Below is an excerpt of error.
-----------------------------------------------------------------
(2017-09-27 13:08:11,972) DEBUG [JMThread, Activity name:xakamahMSCmapping:activityId=60206,activityId=60206] (JythonInterpreter.java:227) - run() - JythonInterpreter.run()== Starting the Python Interpereter
(2017-09-27 13:08:11,996) DEBUG [JMThread, Activity name:xakamahMSCmapping:activityId=60206,activityId=60206] (JythonInterpreter.java:257) - Jython exception occured:Exception: <type 'java.nio.BufferOverflowException'>
java.nio.BufferOverflowException
Traceback (most recent call last):
  File "/opt/python/jpython/Lib/warnings.py", line 128, in warn_explicit
    showwarning(message, category, filename, lineno)

----------------------------------------------------------------


Please help on probable causes for the same.


Thanks
msg303195 - (view) Author: Serhiy Storchaka (serhiy.storchaka) * (Python committer) Date: 2017-09-28 07:17
The correct place for reporting Jython bugs is http://bugs.jython.org/.
History
Date User Action Args
2017-09-28 07:17:45serhiy.storchakasetstatus: open -> closed

nosy: + serhiy.storchaka
messages: + msg303195

resolution: not a bug
stage: resolved
2017-09-28 07:05:21Meghacreate