classification
Title: Impossible download python 3.6.2 and 2.7 documentation (html)
Type: Stage: resolved
Components: Versions: Python 3.7, Python 2.7
process
Status: closed Resolution: duplicate
Dependencies: Superseder: Docs Downloads are 404s
View: 31395
Assigned To: Nosy List: Diego Satoba, berker.peksag
Priority: normal Keywords:

Created on 2017-09-12 17:17 by Diego Satoba, last changed 2017-09-12 18:14 by berker.peksag. This issue is now closed.

Messages (2)
msg301979 - (view) Author: Diego Satoba (Diego Satoba) Date: 2017-09-12 17:17
Hi, 

Links to python 3.6.2 and 2.7 documentation in HTML are broken, web server returns 404 Not Found.

The links are:
https://docs.python.org/2/archives/python-2.7.14rc1-docs-html.zip
https://docs.python.org/3/archives/python-3.6.2-docs-html.zip
msg301986 - (view) Author: Berker Peksag (berker.peksag) * (Python committer) Date: 2017-09-12 18:14
Thank you for the report. This is a duplicate of issue 31395. See https://bugs.python.org/issue31395#msg301978 and https://github.com/python/psf-salt/issues/118 for details.
History
Date User Action Args
2017-09-12 18:14:28berker.peksagsetstatus: open -> closed

superseder: Docs Downloads are 404s
type: resource usage ->

nosy: + berker.peksag
messages: + msg301986
resolution: duplicate
stage: resolved
2017-09-12 17:17:08Diego Satobacreate