classification
Title: Python won't load on Acer Aspire
Type: crash Stage: resolved
Components: Installation Versions: Python 3.6
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: Chikimonki, terry.reedy
Priority: normal Keywords:

Created on 2017-09-09 11:04 by Chikimonki, last changed 2017-09-09 16:17 by terry.reedy. This issue is now closed.

Messages (2)
msg301766 - (view) Author: Peter Cooney (Chikimonki) Date: 2017-09-09 11:04
Well I'm reading Al Sweigarts Automate the boring stuff, downloaded the exe for Python 3.6, and got the right 32-bit one, then nothing happens when I run it. It just does nothing. I do have it set up perfectly well on another computer, but it won't budge on this one. It's an Acer Aspire 32-bit 2.00Gb Ram notebook.
 Next I got a message from google telling me I have a problem signing in for my email, gmail, and need to clear all my cookies.
msg301778 - (view) Author: Terry J. Reedy (terry.reedy) * (Python committer) Date: 2017-09-09 16:17
Please ask for installation help on python-list.  It can also be accessed via news.gmane.org. Give following details: OS, including version; source of installer; how you tried to install; what error message you got.

If you have Windows XP, 3.6 will not install.  If Vista+, and you need to install .dll, do so.  Search or ask.
History
Date User Action Args
2017-09-09 16:17:34terry.reedysetstatus: open -> closed
messages: + msg301778

assignee: terry.reedy ->
components: + Installation, - IDLE
resolution: not a bug
stage: resolved
2017-09-09 11:04:11Chikimonkicreate