classification
Title: python not added to path
Type: behavior Stage: resolved
Components: Versions:
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: AW, eryksun
Priority: normal Keywords:

Created on 2017-08-07 20:46 by AW, last changed 2017-08-07 22:27 by eryksun. This issue is now closed.

Files
File name Uploaded Description Edit
PythonError.docx AW, 2017-08-07 20:46
Messages (3)
msg299868 - (view) Author: (AW) Date: 2017-08-07 20:46
I selected "Add Python 3.6 to PATH" when I installed the program. 

I am able to launch Python from the start button. 

It isn't recognized on the command line.

See screen shots in the attached Word file.
msg299872 - (view) Author: Eryk Sun (eryksun) * (Python triager) Date: 2017-08-07 21:17
A WM_SETTINGCHANGE message gets broadcasted to top-level windows, so Explorer should reload its environment from the registry. Did you start a new command prompt from Explorer?
msg299873 - (view) Author: (AW) Date: 2017-08-07 21:32
Sorry, no I didn't.  When I went off to find out how to add Python to the path manually, I found out that opening a new command window would be needed to see any update.  I was coming back to say "never mind" when I saw your message.  

Sorry to bother you!
History
Date User Action Args
2017-08-07 22:27:42eryksunsetstatus: open -> closed
stage: resolved
2017-08-07 21:34:02AWsetresolution: not a bug
2017-08-07 21:32:58AWsetmessages: + msg299873
2017-08-07 21:17:46eryksunsetnosy: + eryksun
messages: + msg299872
2017-08-07 20:46:32AWcreate