classification
Title: Add test.support.script_helper to documentation
Type: Stage: resolved
Components: Documentation Versions: Python 3.7
process
Status: closed Resolution: duplicate
Dependencies: Superseder: Document test.support.script_helper
View: 18576
Assigned To: docs@python Nosy List: berker.peksag, docs@python, louielu
Priority: normal Keywords:

Created on 2017-04-22 05:02 by louielu, last changed 2017-04-22 05:15 by berker.peksag. This issue is now closed.

Messages (2)
msg292103 - (view) Author: Louie Lu (louielu) * Date: 2017-04-22 05:02
`test.support.script_helper` didn't document at `test` document.

It should be add on.
msg292104 - (view) Author: Berker Peksag (berker.peksag) * (Python committer) Date: 2017-04-22 05:15
This is a duplicate of issue 18576.
History
Date User Action Args
2017-04-22 05:15:27berker.peksagsetstatus: open -> closed

superseder: Document test.support.script_helper

nosy: + berker.peksag
messages: + msg292104
resolution: duplicate
stage: resolved
2017-04-22 05:02:58louielucreate