classification
Title: fcntl module for windows
Type: resource usage Stage: resolved
Components: Versions: Python 2.7
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: christian.heimes, kk_pednekar
Priority: normal Keywords:

Created on 2017-04-11 13:21 by kk_pednekar, last changed 2017-04-11 13:25 by christian.heimes. This issue is now closed.

Messages (2)
msg291490 - (view) Author: karan (kk_pednekar) Date: 2017-04-11 13:21
NameError: global name 'fcntl' is not defined
such error occurs while running software on windows.

does fcntl module (urwid) is available for windows??
msg291492 - (view) Author: Christian Heimes (christian.heimes) * (Python committer) Date: 2017-04-11 13:25
Yes, it's Unix only: https://docs.python.org/2.7/py-modindex.html#cap-f
History
Date User Action Args
2017-04-11 13:25:37christian.heimessetstatus: open -> closed

nosy: + christian.heimes
messages: + msg291492

resolution: not a bug
stage: resolved
2017-04-11 13:21:43kk_pednekarsettitle: fcntl module foe windows -> fcntl module for windows
2017-04-11 13:21:34kk_pednekarcreate