classification
Title: IDLE "find in files" output not formatted optimally
Type: behavior Stage:
Components: Library (Lib) Versions: Python 2.6
process
Status: closed Resolution: works for me
Dependencies: Superseder:
Assigned To: kbk Nosy List: kbk, loewis, russell.blau
Priority: normal Keywords: patch

Created on 2008-05-28 21:09 by russell.blau, last changed 2008-12-20 14:38 by loewis. This issue is now closed.

Files
File name Uploaded Description Edit
grepdialog.diff russell.blau, 2008-05-28 21:09 patch
Messages (2)
msg67464 - (view) Author: Russell Blau (russell.blau) Date: 2008-05-28 21:08
Using the very handy "Find in files" dialog produces an output window 
that ends with the line "(Hint: right-click to open locations.)"  The 
only problem is, right-clicking on that window currently doesn't work 
because the output isn't formatted in the way that the right-click 
action is looking for.  Here is a patch that makes the right-click 
functionality work.
msg77740 - (view) Author: Martin v. Löwis (loewis) * (Python committer) Date: 2008-12-13 15:02
I can't reproduce the problem. It works fine for me.
History
Date User Action Args
2008-12-20 14:38:11loewissetstatus: open -> closed
resolution: works for me
2008-12-20 14:37:55loewissetversions: - Python 2.5, Python 2.5.3
2008-12-13 15:02:23loewissetpriority: release blocker -> normal
nosy: + loewis
messages: + msg77740
2008-12-10 08:42:45loewissetpriority: release blocker
2008-11-13 17:09:37russblausetversions: + Python 2.6, Python 2.5.3
2008-05-28 21:31:32georg.brandlsetassignee: kbk
nosy: + kbk
2008-05-28 21:09:04russell.blaucreate