classification
Title: Bad behavior in PythonWin
Type: behavior Stage:
Components: Windows Versions:
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: facundobatista, hsmyers
Priority: normal Keywords:

Created on 2008-05-28 16:29 by hsmyers, last changed 2008-05-28 16:36 by facundobatista. This issue is now closed.

Messages (2)
msg67452 - (view) Author: Hugh Myers (hsmyers) Date: 2008-05-28 16:29
View Whitespace started up enabled when file loaded. Had I left it on
when I shut down the editor I would understand(somewhat) the
persistence. However I turned it off before I left. This now happens
every time I load the file. Shouldn't.
msg67456 - (view) Author: Facundo Batista (facundobatista) * (Python committer) Date: 2008-05-28 16:36
See http://wiki.python.org/moin/PythonWin, PythonWin is not a project
from python.org, you should post the bugs in the tracker of that project.
History
Date User Action Args
2008-05-28 16:36:29facundobatistasetstatus: open -> closed
resolution: not a bug
messages: + msg67456
nosy: + facundobatista
2008-05-28 16:29:44hsmyerscreate