classification
Title: this comment 'iff' should be 'if'?
Type: enhancement Stage:
Components: Documentation Versions: Python 2.7
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: docs@python Nosy List: Tangwz, docs@python, methane
Priority: normal Keywords:

Created on 2017-01-23 06:39 by Tangwz, last changed 2017-01-23 06:46 by methane. This issue is now closed.

Pull Requests
URL Status Linked Edit
PR 71 Tangwz, 2017-01-23 06:39
Messages (2)
msg286051 - (view) Author: Tang Weizhi (Tangwz) Date: 2017-01-23 06:39
I think this comment 'if' should be more clearly, or 'iff' is the abbreviation of 'if and only if'?
msg286054 - (view) Author: Inada Naoki (methane) * (Python committer) Date: 2017-01-23 06:46
"iff" is short form of "if and only if".
History
Date User Action Args
2017-01-23 06:46:35methanesetstatus: open -> closed

nosy: + methane
messages: + msg286054

resolution: not a bug
2017-01-23 06:39:24Tangwzcreate