classification
Title: Error 0x80070643 While installing in Win 10 32 Bit
Type: crash Stage: resolved
Components: Windows Versions: Python 3.6
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: steve.dower Nosy List: nixonvarghese, paul.moore, steve.dower, tim.golden, zach.ware
Priority: normal Keywords:

Created on 2016-11-01 06:02 by nixonvarghese, last changed 2016-11-02 13:02 by steve.dower. This issue is now closed.

Files
File name Uploaded Description Edit
Python 3.6.0b3 (32-bit)_20161101112524.log nixonvarghese, 2016-11-01 06:02 Report
Messages (3)
msg279851 - (view) Author: Nixon (nixonvarghese) Date: 2016-11-01 06:02
While trying to install Python Error 0x80070643 is showing.
msg279876 - (view) Author: Steve Dower (steve.dower) * (Python committer) Date: 2016-11-01 13:12
If you look in your TEMP directory there should be a few more log files alongside the one you attached. Could you post those too? You can put them in a zip file to make it easier if you like.
msg279901 - (view) Author: Nixon (nixonvarghese) Date: 2016-11-02 07:26
Hi Steve,

             Thanks for the fast reply.
              Issue has been solved. That yesterday I was trying to install
but couldn't tried different troubleshoots like restarting,clearing temp
files, changing permission etc. But same error so I raised a issue. Now
while installing it get installed without any error.
             Anyway thanks ya.

On 1 November 2016 at 18:42, Steve Dower <report@bugs.python.org> wrote:

>
> Steve Dower added the comment:
>
> If you look in your TEMP directory there should be a few more log files
> alongside the one you attached. Could you post those too? You can put them
> in a zip file to make it easier if you like.
>
> ----------
>
> _______________________________________
> Python tracker <report@bugs.python.org>
> <http://bugs.python.org/issue28575>
> _______________________________________
>

-- 

With Regards,
Nixon Varghese,

*"*Ability is of little account without opportunity.*."*
History
Date User Action Args
2016-11-02 13:02:52steve.dowersetstatus: open -> closed
resolution: not a bug
stage: resolved
2016-11-02 07:26:51nixonvarghesesetmessages: + msg279901
2016-11-01 13:12:29steve.dowersetassignee: steve.dower
2016-11-01 13:12:22steve.dowersetmessages: + msg279876
2016-11-01 06:02:27nixonvarghesecreate