classification
Title: Incomplete fast path codecs aliases in codecs doc
Type: behavior Stage: resolved
Components: Documentation Versions: Python 3.7, Python 3.6
process
Status: closed Resolution: duplicate
Dependencies: Superseder: Update encoding lookup docs wrt #27938
View: 28393
Assigned To: docs@python Nosy List: berker.peksag, docs@python, vstinner, xiang.zhang
Priority: normal Keywords: patch

Created on 2016-10-27 14:20 by xiang.zhang, last changed 2016-11-06 12:55 by berker.peksag. This issue is now closed.

Files
File name Uploaded Description Edit
codecs_doc.patch xiang.zhang, 2016-10-27 14:19 review
Messages (2)
msg279538 - (view) Author: Xiang Zhang (xiang.zhang) * (Python committer) Date: 2016-10-27 14:19
The fast path codec aliases in codecs doc is complete especially after 99818330b4c0.
msg280137 - (view) Author: Berker Peksag (berker.peksag) * (Python committer) Date: 2016-11-06 12:55
This is a duplicate of issue 28393.
History
Date User Action Args
2016-11-06 12:55:48berker.peksagsetstatus: open -> closed

superseder: Update encoding lookup docs wrt #27938
nosy: + berker.peksag

messages: + msg280137
type: enhancement -> behavior
resolution: duplicate
stage: patch review -> resolved
2016-10-27 14:20:00xiang.zhangcreate