classification
Title: Spam
Type: Stage: resolved
Components: Versions:
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List:
Priority: normal Keywords:

Created on 2016-10-04 16:05 by grovarsunil, last changed 2016-10-04 16:11 by zach.ware. This issue is now closed.

History
Date User Action Args
2016-10-04 16:11:16zach.waresetmessages: - msg278055
2016-10-04 16:11:02zach.waresetstatus: open -> closed

nosy: - grovarsunil
versions: - Python 3.5
components: - Build
resolution: not a bug
stage: resolved
2016-10-04 16:10:42zach.waresettitle: *1-800-790-9186* Dell printer helpdesk phone number usa. Dell printer issue support remotely by third party -> Spam
2016-10-04 16:05:06grovarsunilcreate