classification
Title: Tuples used before introduction to tuple in tutorial
Type: enhancement Stage:
Components: Documentation Versions: Python 2.7
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: docs@python Nosy List: Eswar Yaganti, docs@python, rhettinger
Priority: normal Keywords:

Created on 2016-09-23 05:49 by Eswar Yaganti, last changed 2016-09-24 17:45 by rhettinger. This issue is now closed.

Messages (2)
msg277243 - (view) Author: Eswar Yaganti (Eswar Yaganti) Date: 2016-09-23 05:49
In the python tutorial, the tuples were used in an example before the introduction to tuples in section 5.1.4
msg277325 - (view) Author: Raymond Hettinger (rhettinger) * (Python committer) Date: 2016-09-24 17:45
The highly interrelated nature of Python makes it necessary for the early parts of any tutorial to have some forward references.  This doesn't appear to have impaired its usability in practice.
History
Date User Action Args
2016-09-24 17:45:49rhettingersetstatus: open -> closed

nosy: + rhettinger
messages: + msg277325

resolution: not a bug
2016-09-23 05:49:12Eswar Yaganticreate