classification
Title: android: test_multiprocessing_main_handling fails
Type: behavior Stage: resolved
Components: Cross-Build, Library (Lib) Versions: Python 3.6
process
Status: closed Resolution: duplicate
Dependencies: Superseder: android: test_concurrent_futures fails
View: 26924
Assigned To: Nosy List: Alex.Willmer, jnoller, sbt, xdegaye
Priority: normal Keywords:

Created on 2016-05-03 13:46 by xdegaye, last changed 2016-05-10 16:06 by berker.peksag. This issue is now closed.

Files
File name Uploaded Description Edit
test_output.txt xdegaye, 2016-05-03 13:46 test results
Messages (3)
msg264723 - (view) Author: Xavier de Gaye (xdegaye) * (Python committer) Date: 2016-05-03 13:46
All the tests of test_multiprocessing_main_handling fail on an android emulator running an x86 system image at API level 21.
See the attached test_output.txt file.
msg264724 - (view) Author: Xavier de Gaye (xdegaye) * (Python committer) Date: 2016-05-03 13:49
This seems to be related to issue #26924.
msg265248 - (view) Author: Xavier de Gaye (xdegaye) * (Python committer) Date: 2016-05-10 14:42
Closing as duplicate of #26924.
History
Date User Action Args
2016-05-21 07:06:39xdegayelinkissue26865 dependencies
2016-05-10 16:06:01berker.peksagsetsuperseder: android: test_concurrent_futures fails
stage: resolved
2016-05-10 14:42:33xdegayesetstatus: open -> closed
resolution: duplicate
messages: + msg265248
2016-05-03 13:49:35xdegayesetmessages: + msg264724
2016-05-03 13:46:52xdegayecreate