classification
Title: Fix PEP 344 Python version
Type: enhancement Stage: resolved
Components: Documentation Versions:
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: docs@python Nosy List: SilentGhost, decaz, docs@python
Priority: normal Keywords: patch

Created on 2016-04-18 13:48 by decaz, last changed 2016-04-18 13:56 by SilentGhost. This issue is now closed.

Files
File name Uploaded Description Edit
pep-0344-version.patch decaz, 2016-04-18 13:48 Patch that fixes Python version
Messages (2)
msg263667 - (view) Author: Marat Sharafutdinov (decaz) * Date: 2016-04-18 13:48
Should be 3.0 instead of 2.5
msg263668 - (view) Author: SilentGhost (SilentGhost) * (Python triager) Date: 2016-04-18 13:56
I think the note at the top makes it perfectly clear that PEP 344 is superseded by PEP 3134 which has correct Python version.
History
Date User Action Args
2016-04-18 13:56:17SilentGhostsetstatus: open -> closed

nosy: + SilentGhost
messages: + msg263668

resolution: not a bug
stage: resolved
2016-04-18 13:48:11decazcreate