classification
Title: Python 3.5 not run
Type: behavior Stage: resolved
Components: Windows Versions: Python 3.5
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: SilentGhost, newillusion, paul.moore, steve.dower, tim.golden, zach.ware
Priority: normal Keywords:

Created on 2016-03-02 18:25 by newillusion, last changed 2016-03-02 18:41 by steve.dower. This issue is now closed.

Files
File name Uploaded Description Edit
Clipboard01.jpg newillusion, 2016-03-02 18:25
Messages (3)
msg261134 - (view) Author: Slava (newillusion) Date: 2016-03-02 18:25
Python 3.5 not run on Windows Server 2003 (PE mode). Python 3.5 installer not work too.
msg261136 - (view) Author: SilentGhost (SilentGhost) * (Python triager) Date: 2016-03-02 18:27
As the installer says and as mentioned in documentation a minimum supported versions is Windows Vista.
msg261137 - (view) Author: Steve Dower (steve.dower) * (Python committer) Date: 2016-03-02 18:41
It's unfortunately not so clear from the "minimum Vista" statement that WS2K3 is excluded, but if you follow the official statement ("supported by Microsoft") then you'll see that WS2K3 is no longer covered.

Vista and Windows Server 2008 are the minimum supported versions for 3.5.
History
Date User Action Args
2016-03-02 18:41:41steve.dowersetmessages: + msg261137
2016-03-02 18:27:18SilentGhostsetstatus: open -> closed

nosy: + SilentGhost
messages: + msg261136

resolution: not a bug
stage: resolved
2016-03-02 18:25:08newillusioncreate