classification
Title: decimal.Decimal(0)**0 throws decimal.InvalidOperation
Type: behavior Stage: resolved
Components: Library (Lib) Versions: Python 3.5
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: Pyottamus, skrah
Priority: normal Keywords:

Created on 2016-01-12 17:59 by Pyottamus, last changed 2016-01-12 18:17 by skrah. This issue is now closed.

Files
File name Uploaded Description Edit
decimal pow error.py Pyottamus, 2016-01-12 17:59 sample program displaying the error for reproducibility
Messages (1)
msg258114 - (view) Author: Stefan Krah (skrah) * (Python committer) Date: 2016-01-12 18:17
http://speleotrove.com/decimal/daops.html#refpower
History
Date User Action Args
2016-01-12 18:17:34skrahsetstatus: open -> closed

nosy: + skrah
messages: + msg258114

resolution: not a bug
stage: resolved
2016-01-12 18:03:59Pyottamussetcomponents: + Library (Lib), - Extension Modules
2016-01-12 17:59:25Pyottamuscreate