classification
Title: canceling a repair install breaks the ability to uninstall, repair, or re-install
Type: behavior Stage: resolved
Components: Installation, Windows Versions: Python 3.5
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: Kyle S (MrStonedOne), cheryl.sabella, paul.moore, steve.dower, tim.golden, zach.ware
Priority: normal Keywords:

Created on 2015-12-22 06:49 by Kyle S (MrStonedOne), last changed 2019-04-08 23:06 by cheryl.sabella. This issue is now closed.

Messages (3)
msg256829 - (view) Author: Kyle S (MrStonedOne) (Kyle S (MrStonedOne)) Date: 2015-12-22 06:49
Title says all.

It refuses to install from that point on, complaining that a reboot is needed.
msg256835 - (view) Author: Steve Dower (steve.dower) * (Python committer) Date: 2015-12-22 09:45
Does rebooting allow you to keep going?
msg339682 - (view) Author: Cheryl Sabella (cheryl.sabella) * (Python committer) Date: 2019-04-08 23:06
Going to close this as the original OP didn't provide the additional information that was requested.  Feel free to reopen if additional info is provided.
History
Date User Action Args
2019-04-08 23:06:58cheryl.sabellasetstatus: open -> closed

nosy: + cheryl.sabella
messages: + msg339682

resolution: not a bug
stage: resolved
2015-12-22 09:45:32steve.dowersetmessages: + msg256835
2015-12-22 06:50:06Kyle S (MrStonedOne)settitle: canceling a repair install breaks the ability to uninstall repair or re-install -> canceling a repair install breaks the ability to uninstall, repair, or re-install
2015-12-22 06:49:05Kyle S (MrStonedOne)create