classification
Title: Docs: Link to Stackless Python in Design and History FAQ section is broken
Type: Stage: resolved
Components: Documentation Versions: Python 2.7
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: docs@python Nosy List: Winterflower, berker.peksag, docs@python, lac
Priority: normal Keywords:

Created on 2015-09-09 09:08 by Winterflower, last changed 2015-12-04 20:39 by zach.ware. This issue is now closed.

Messages (4)
msg250297 - (view) Author: Camilla Montonen (Winterflower) Date: 2015-09-09 09:08
The link to Stackless Python here https://docs.python.org/2/faq/design.html#can-t-you-emulate-threads-in-the-interpreter-instead-of-relying-on-an-os-specific-thread-implementation
is broken. 
I get an "Internal Server Error" when trying to access it.
msg250300 - (view) Author: Berker Peksag (berker.peksag) * (Python committer) Date: 2015-09-09 09:25
Thanks for the report, Camilla. This could be a temporary problem with the Stackless website. Can you ask on http://www.stackless.com/mailman/listinfo/stackless?
msg250301 - (view) Author: Laura Creighton (lac) Date: 2015-09-09 10:51
I do not think that asking there will help right now because the problem is that the whole site is down, and mailman isn't running either ...
msg255877 - (view) Author: Camilla Montonen (Winterflower) Date: 2015-12-04 20:14
Hi everyone on the nosy list!
I think this issue can be closed. 
The maintainer of the stackless website
http://www.stackless.com/ has posted a message about technical problems and included links to the docs for the project.
History
Date User Action Args
2015-12-04 20:39:41zach.waresetstatus: open -> closed
resolution: not a bug
stage: resolved
2015-12-04 20:14:04Winterflowersetmessages: + msg255877
2015-09-09 10:51:52lacsetnosy: + lac
messages: + msg250301
2015-09-09 09:25:50berker.peksagsetnosy: + berker.peksag
messages: + msg250300
2015-09-09 09:08:30Winterflowercreate