classification
Title: The new typing module is not documented :-(
Type: Stage: resolved
Components: Documentation Versions: Python 3.6, Python 3.5
process
Status: closed Resolution: duplicate
Dependencies: Superseder: PEP 484 docs
View: 24272
Assigned To: docs@python Nosy List: berker.peksag, docs@python, gvanrossum, vstinner
Priority: normal Keywords:

Created on 2015-07-25 22:08 by vstinner, last changed 2015-07-26 08:41 by berker.peksag. This issue is now closed.

Messages (2)
msg247399 - (view) Author: STINNER Victor (vstinner) * (Python committer) Date: 2015-07-25 22:08
It looks like someone forgot to write the doc ;-)

https://docs.python.org/dev/library/typing.html
msg247415 - (view) Author: Berker Peksag (berker.peksag) * (Python committer) Date: 2015-07-26 08:41
This is a duplicate of issue 24272.
History
Date User Action Args
2015-07-26 08:41:42berker.peksagsetstatus: open -> closed

superseder: PEP 484 docs

nosy: + berker.peksag
messages: + msg247415
resolution: duplicate
stage: resolved
2015-07-25 22:08:56vstinnercreate