classification
Title: PythonPROD abrt
Type: behavior Stage: resolved
Components: Versions:
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: Nosy List: eric.smith, nivin
Priority: normal Keywords:

Created on 2015-06-08 15:38 by nivin, last changed 2015-06-08 15:56 by eric.smith. This issue is now closed.

Messages (2)
msg245006 - (view) Author: nivin (nivin) Date: 2015-06-08 15:38
There is a cronjob running in every 3 minutes.For One or two days this works properly. After that Mysql service get crashed.Bulk data is inserted into database using the service . Following errors found in /var/log/messages  (OS : RHEL 6)


Jun  6 13:27:02 PythonPROD abrt: detected unhandled Python exception in '/var/www/html/CrossCDR/Cronjobs/cdrcollector/CdrCollector.py'
Jun  6 13:27:02 PythonPROD abrtd: New client connected
Jun  6 13:27:02 PythonPROD abrtd: Directory 'pyhook-2015-06-06-13:27:02-1796' creation detected
Jun  6 13:27:02 PythonPROD abrt-server[1800]: Saved Python crash dump of pid 1796 to /var/spool/abrt/pyhook-2015-06-06-13:27:02-1796
Jun  6 13:27:07 PythonPROD kernel: Bridge firewalling registered
Jun  6 13:28:07 PythonPROD abrtd: Sending an email...
Jun  6 13:28:07 PythonPROD abrtd: Email was sent to: root@localhost
Jun  6 13:28:07 PythonPROD abrtd: Duplicate: UUID
Jun  6 13:28:07 PythonPROD abrtd: DUP_OF_DIR: /var/spool/abrt/pyhook-2015-06-04-00:48:02-1797
Jun  6 13:28:07 PythonPROD abrtd: Deleting problem directory pyhook-2015-06-06-13:27:02-1796 (dup of pyhook-2015-06-04-00:48:02-1797)
Jun  6 13:28:07 PythonPROD abrtd: No actions are found for event 'notify-dup'
msg245012 - (view) Author: Eric V. Smith (eric.smith) * (Python committer) Date: 2015-06-08 15:56
This doesn't appear to be a bug with Python, but rather with CrossCDR.

If you can provide more information (such as a stacktrace, or a reproducible test using just Python's standard library), then please re-open this issue.
History
Date User Action Args
2015-06-08 15:56:24eric.smithsetstatus: open -> closed

type: crash -> behavior

nosy: + eric.smith
messages: + msg245012
resolution: not a bug
stage: resolved
2015-06-08 15:38:36nivincreate