classification
Title: Python site randomly scrolls up when on mobile.
Type: Stage: resolved
Components: Documentation Versions:
process
Status: closed Resolution: third party
Dependencies: Superseder:
Assigned To: docs@python Nosy List: cool-RR, docs@python, ned.deily
Priority: normal Keywords:

Created on 2015-05-23 15:36 by cool-RR, last changed 2015-05-23 15:43 by ned.deily. This issue is now closed.

Messages (2)
msg243922 - (view) Author: Ram Rachum (cool-RR) * Date: 2015-05-23 15:36
I was trying to read this page:

https://www.python.org/dev/peps/pep-0492/#acceptance

On my mobile. (Nexus 5, chrome.) But when scrolling down the page, the browser sometimes scrolls up to the top of the page. This makes reading very annoying because I have to find the place I was reading at every time it does that.
msg243923 - (view) Author: Ned Deily (ned.deily) * (Python committer) Date: 2015-05-23 15:43
Problems with the python.org website are tracked at https://github.com/python/pythondotorg/issues.  This is a duplicate of https://github.com/python/pythondotorg/issues/531.
History
Date User Action Args
2015-05-23 15:43:01ned.deilysetstatus: open -> closed

type: behavior ->

nosy: + ned.deily
messages: + msg243923
resolution: third party
stage: resolved
2015-05-23 15:36:53cool-RRcreate