classification
Title: Remove all IRIX dependant modules from aifc module
Type: Stage:
Components: Library (Lib) Versions: Python 3.0
process
Status: closed Resolution: duplicate
Dependencies: Superseder: Remove cl usage from aifc
View: 2847
Assigned To: Nosy List: MichaelBishop, brett.cannon, quentin.gallet-gilles
Priority: normal Keywords:

Created on 2008-03-19 07:20 by MichaelBishop, last changed 2008-06-12 06:10 by georg.brandl. This issue is now closed.

Messages (2)
msg64045 - (view) Author: Michael Bishop (MichaelBishop) * Date: 2008-03-19 07:20
Docs say that there are IRIX only modules which are dependant on the cl
module which has been removed from Py3K.
msg67482 - (view) Author: Quentin Gallet-Gilles (quentin.gallet-gilles) Date: 2008-05-29 08:13
I think this issue should be closed as a duplicate of issue 2847.
History
Date User Action Args
2008-06-12 06:10:27georg.brandlsetstatus: open -> closed
resolution: duplicate
superseder: Remove cl usage from aifc
2008-05-29 08:13:54quentin.gallet-gillessetnosy: + quentin.gallet-gilles
messages: + msg67482
2008-03-19 07:21:13MichaelBishopsetnosy: + brett.cannon
2008-03-19 07:20:53MichaelBishopcreate