classification
Title: test_os failed (python-3.4.3, Linux SuSE)
Type: behavior Stage: resolved
Components: Extension Modules Versions: Python 3.4, Python 3.5
process
Status: closed Resolution: duplicate
Dependencies: Superseder: test_os fails
View: 11341
Assigned To: Nosy List: avoevodkin, berker.peksag, giampaolo.rodola, rosslagerwall
Priority: normal Keywords:

Created on 2015-02-25 13:30 by avoevodkin, last changed 2016-09-28 15:08 by berker.peksag. This issue is now closed.

Files
File name Uploaded Description Edit
test_os_log avoevodkin, 2015-02-25 13:30
Messages (2)
msg236574 - (view) Author: Alexey (avoevodkin) Date: 2015-02-25 13:30
Just one test failed for python-3.4.3

.......
test_invalid_offset (test.test_os.TestSendfile) ... FAIL
.......
msg277636 - (view) Author: Berker Peksag (berker.peksag) * (Python committer) Date: 2016-09-28 15:08
This is a duplicate of issue 11341.
History
Date User Action Args
2016-09-28 15:08:32berker.peksagsetstatus: open -> closed

superseder: test_os fails

nosy: + berker.peksag
messages: + msg277636
resolution: duplicate
stage: resolved
2015-02-27 21:40:55terry.reedysettitle: test_os failed (python-3.4.3) -> test_os failed (python-3.4.3, Linux SuSE)
2015-02-25 14:17:22serhiy.storchakasetnosy: + giampaolo.rodola, rosslagerwall

type: behavior
components: + Extension Modules
versions: + Python 3.5
2015-02-25 13:30:03avoevodkincreate