classification
Title: Backport parameter annotations
Type: behavior Stage:
Components: Interpreter Core Versions: Python 2.7
process
Status: closed Resolution: out of date
Dependencies: Superseder:
Assigned To: Nosy List: benjamin.peterson, brett.cannon, terry.reedy
Priority: critical Keywords: 26backport

Created on 2008-03-17 17:34 by brett.cannon, last changed 2010-04-28 01:35 by benjamin.peterson. This issue is now closed.

Messages (3)
msg63688 - (view) Author: Brett Cannon (brett.cannon) * (Python committer) Date: 2008-03-17 17:34
Parameter annotations (e.g., ``def fxn(a:int) -> str: pass`` need to be
backported.
msg104389 - (view) Author: Terry J. Reedy (terry.reedy) * (Python committer) Date: 2010-04-28 00:31
Can this be closed, either as 'fixed' or 'obsolete' (too late)?
msg104395 - (view) Author: Benjamin Peterson (benjamin.peterson) * (Python committer) Date: 2010-04-28 01:34
Yes.
History
Date User Action Args
2010-04-28 01:35:09benjamin.petersonsetresolution: not a bug -> out of date
2010-04-28 01:34:52benjamin.petersonsetstatus: open -> closed

nosy: + benjamin.peterson
messages: + msg104395

resolution: not a bug
2010-04-28 00:31:19terry.reedysetnosy: + terry.reedy
messages: + msg104389
2008-08-21 14:51:51benjamin.petersonsetversions: + Python 2.7, - Python 2.6
2008-03-17 20:09:20brett.cannonsetpriority: release blocker -> critical
2008-03-17 17:34:29brett.cannoncreate