classification
Title: A typo in the tutorial
Type: Stage: resolved
Components: Documentation Versions:
process
Status: closed Resolution: not a bug
Dependencies: Superseder:
Assigned To: docs@python Nosy List: aruseni, docs@python, eric.smith
Priority: normal Keywords:

Created on 2015-01-21 22:34 by aruseni, last changed 2015-01-22 23:30 by eric.smith. This issue is now closed.

Messages (4)
msg234449 - (view) Author: aruseni (aruseni) Date: 2015-01-21 22:34
https://docs.python.org/3/tutorial/controlflow.html

> In many ways the object returned by range() behaves as if it is a list, but in fact it isn’t.
msg234461 - (view) Author: Eric V. Smith (eric.smith) * (Python committer) Date: 2015-01-22 01:46
What's the typo? I'm not seeing it.
msg234491 - (view) Author: aruseni (aruseni) Date: 2015-01-22 13:30
@Eric You’re right. I thought it should be «was» instead of «is», but it’s actually OK.
msg234527 - (view) Author: Eric V. Smith (eric.smith) * (Python committer) Date: 2015-01-22 23:30
No problem! Thanks for looking at the documentation with an inquisitive eye.
History
Date User Action Args
2015-01-22 23:30:20eric.smithsetmessages: + msg234527
stage: resolved
2015-01-22 13:30:31arusenisetstatus: open -> closed
resolution: not a bug
messages: + msg234491
2015-01-22 01:46:07eric.smithsetnosy: + eric.smith
messages: + msg234461
2015-01-21 22:34:29arusenisetassignee: docs@python

components: + Documentation
nosy: + docs@python
2015-01-21 22:34:04arusenicreate